Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

BerSto

BerSto

  • Lid sinds 12 februari 2011
  • Berichten 4
  • Reputatie 0
  • #1
  • 4 augustus 2011
  • 20:07

Hallo,

Sinds gisteren kan ik internetpagina's alleen nog maar bekijken in ‘landscape’.

Het scherm doet ineens niet meer automatisch draaien als ik mijn SGS draai terwijl dit wel ingeschakeld staat en het tot gisteren gewoon automatisch meedraaide als ik mijn GSG draaide.

Bij het bekijken van foto's werkt ‘automatisch draaien’ wel gewoon.
Ik heb het toestel al een paar keer uitgezet en weer aan en ook opnieuw kalibreren gedaan, maar helaas………:cry:

Wie oh wie weet raad?

Groet, Bersto

Bewerkt (4 augustus 2011 20:07)
reinierkramer

reinierkramer

  • Lid sinds 05 maart 2011
  • Berichten 1220
  • Reputatie 0
  • #2
  • 4 augustus 2011
  • 20:09

Kijk eens bij je instellingen van je browser daar moet je het zo weer kunnen veranderen kan momenteel niet voor je kijken maar daar moet je het zelf ook wel kunnen vinden

Bewerkt (4 augustus 2011 20:09)
BerSto

BerSto

  • Lid sinds 12 februari 2011
  • Berichten 4
  • Reputatie 0
  • #3
  • 4 augustus 2011
  • 20:14

Hoi Reinier, bedankt voor je snelle reactie!

Waarschijnlijk een domme vraag (helaas ben ik nog een echte newbie op het gebied van android mobiele telefoons); waar vind ik de browser instellingen op mijn SGS? Op de PC weet ik dat wel te vinden, maar niet op mijn SGS?:cry::cry:

Bewerkt (4 augustus 2011 20:14)
minibrekkers

minibrekkers

  • Lid sinds 16 juni 2011
  • Berichten 2271
  • Reputatie 10
  • #4
  • 4 augustus 2011
  • 20:20

als je de browser opent druk je op de instellingen knop (links naast de home toets) dan kun je naar instellingen of setting

Bewerkt (4 augustus 2011 20:20)
JohandeJong

JohandeJong

  • Lid sinds 13 januari 2011
  • Berichten 2319
  • Reputatie 70
  • #5
  • 4 augustus 2011
  • 20:20

Browser openen. Tik op de menutoets. Kies Meer/Instellingen en haal het vinkje weg bij ‘Alleen liggende weergave’.

Bewerkt (4 augustus 2011 20:20)
BerSto

BerSto

  • Lid sinds 12 februari 2011
  • Berichten 4
  • Reputatie 0
  • #6
  • 4 augustus 2011
  • 20:30

GELUKT!!!! Mensen bedankt voor jullie hulp!!

Ik durf het bijna niet te bekennen: maar ik had dat menu geopend en zag maar 3 opties staan en heb helemaal niet gezien dat ik nog verder omlaag kon scrollen….domdomdom van mij natuurlijk:eek:

Bewerkt (4 augustus 2011 20:30)
reinierkramer

reinierkramer

  • Lid sinds 05 maart 2011
  • Berichten 1220
  • Reputatie 0
  • #7
  • 4 augustus 2011
  • 21:44

Gelukkig is het opgelost iedereen kijkt wel eens niet goed kan gebeuren :p

Bewerkt (4 augustus 2011 21:44)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.