Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

pesuvo

pesuvo

  • Lid sinds 07 augustus 2011
  • Berichten 4
  • Reputatie 0
  • #1
  • 7 augustus 2011
  • 17:52

Goeiedag,

Afgelopen week heb ik het scherm van mijn Galaxy S gemolt.
Daarom een nieuwe unit besteld via internet met scherm en touchgedeelte. Een geheel nieuw front dus.

Deze heb ik afgelopen zelf geplaatst op mijn toestel.

Nadat ik klaar was mijn telefoon weer opgestart en het leek helemaal goed, in 1 keer ook nog wel.
Geluid goed, beeld goed. Er werd meteen gevraagd om PIN code voor de SIM.
Helemaal tevreden dus. Ook leek na het opstarten alles in orde.
Totdat ik zag dat er een verbodbordje rechtsboven in mijn scherm stond.
Vodafone, No service zag ik staan.
Geprobeerd via de netwerkinstellingen te zoeken na andere providers, handmatig dus, helemaal niks.

Toen de Vodafone SIM van mijn vriendin erin, ook No Service.

Heb eigenlijk geen idee wat er nu aan de hand is. Heb ik iets vernield bij het plaatsen van de nieuwe unit, ben ik iets vergeten aan te sluiten. Zit er een defect in de nieuwe unit. Moet ik softwarematig nog wat aanpassen?

Heeft iemand enig idee wat ik moet doen, testen, omzetten, kopen om dit te herstellen…
Heb mijn SGS wel heel hard nodig namelijk…

Dank!

Bewerkt (7 augustus 2011 17:52)
minibrekkers

minibrekkers

  • Lid sinds 16 juni 2011
  • Berichten 2271
  • Reputatie 10
  • #2
  • 7 augustus 2011
  • 17:54

Kan het zijn dat je de antenne geraakt hebt? Het is allemaal zo fragiel…
Alle contacten nagelopen?

Bewerkt (7 augustus 2011 17:54)
pesuvo

pesuvo

  • Lid sinds 07 augustus 2011
  • Berichten 4
  • Reputatie 0
  • #3
  • 7 augustus 2011
  • 18:03

Dat is mijn probleem, wat is de antenne. Heeft er iemand een plattegrond (?) van het apparaat…
Heb hem gewoon opengeschroefd en alles weer opnieuw aangesloten, maar verder geen echte kennis van zaken.
Beetje naïef achteraf…

Bewerkt (7 augustus 2011 18:03)
minibrekkers

minibrekkers

  • Lid sinds 16 juni 2011
  • Berichten 2271
  • Reputatie 10
  • #4
  • 7 augustus 2011
  • 18:10

Misschien wel een beetje ja ;-)
Ik heb zelf geen idee hoe deze eruit ziet maar ik heb ooit mijn Nokia n96 gemold door het vernieuwen van behuizing. Toen was de antenne kaduuk gegaan.

Bewerkt (7 augustus 2011 18:10)
embryo1

embryo1

  • Lid sinds 11 december 2010
  • Berichten 769
  • Reputatie 20
  • #5
  • 7 augustus 2011
  • 18:54

pesuvo;202851
Dat is mijn probleem, wat is de antenne. Heeft er iemand een plattegrond (?) van het apparaat…

Heb hem gewoon opengeschroefd en alles weer opnieuw aangesloten, maar verder geen echte kennis van zaken.

Beetje naïef achteraf…

Misschien heb je hier iets aan.
Voor de hele service manual : http://www.multiupload.com/WBKMFZQIUZ

Bewerkt (7 augustus 2011 18:54)
Broerie

Broerie

  • Lid sinds 17 september 2011
  • Berichten 1
  • Reputatie 0
  • #6
  • 17 september 2011
  • 11:22

Dag Pesuvo,
is je probleem al opgelost?
Ik heb identiek hetzelfde voor. Bij mij werkte het wel 2 weken na vervanging van het scherm, maar dan plots geen service meer.
Na opnieuw de achterste cover af te nemen zag ik dat de aansluiting voor externe antenne los zat!! (nu nog iemand met miniscule soldeerbout vinden,)

Vond ook dit : Galaxy S GT I9000 No Signal Fix
Met de foto hoe hij het heeft opgelost ben je wel niets..

Good luck!

Bewerkt (17 september 2011 11:22)
pesuvo

pesuvo

  • Lid sinds 07 augustus 2011
  • Berichten 4
  • Reputatie 0
  • #7
  • 17 september 2011
  • 20:37

Broerie;218172
Dag Pesuvo,
is je probleem al opgelost?
Ik heb identiek hetzelfde voor. Bij mij werkte het wel 2 weken na vervanging van het scherm, maar dan plots geen service meer.
Na opnieuw de achterste cover af te nemen zag ik dat de aansluiting voor externe antenne los zat!! (nu nog iemand met miniscule soldeerbout vinden,)

Vond ook dit : Galaxy S GT I9000 No Signal Fix
Met de foto hoe hij het heeft opgelost ben je wel niets..

Good luck!

Om eerlijk te zijn ligt mijn SGS nu nog defect thuis, geloof dat door het vele keren open en dicht schroeven mijn schermpje het opnieuw begeven heeft. Na eerst 150 euro voor het nieuwe scherm betaald te hebben, heb ik eerlijk gezegd nog niet zoveel zin om nog verder te investeren.
Heb nu mijn hele oude Nokia weer uit de kast gehaald, die is nauwelijks kapot te krijgen….

Bewerkt (17 september 2011 20:37)
flyerman

flyerman

  • Lid sinds 15 januari 2011
  • Berichten 267
  • Reputatie 0
  • #8
  • 17 september 2011
  • 21:30

Je moet ook niet zelf kloten aan die gevoelige apperatuur.

Bewerkt (17 september 2011 21:30)
pesuvo

pesuvo

  • Lid sinds 07 augustus 2011
  • Berichten 4
  • Reputatie 0
  • #9
  • 19 september 2011
  • 13:25

flyerman;218306
Je moet ook niet zelf kloten aan die gevoelige apperatuur.

nuttige opmerking!

Bewerkt (19 september 2011 13:25)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.