Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

remichi

remichi

  • Lid sinds 09 september 2010
  • Berichten 218
  • Reputatie 0
  • #1
  • 30 augustus 2011
  • 01:08

Ben net geland in amerika. Nu merk ik dat met de app Rmaps het gps niet werkt.Ook met app gps test en gps status werkt het niet.Is er een manier om de gps in noord amerika werkend te krijgen voor mijn SGS?

Bewerkt (30 augustus 2011 01:08)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #2
  • 30 augustus 2011
  • 09:19

wellicht moet je ff je gps settings op noord amerika zetten. download gpsaids en dan kan je je settings veranderen

ik hoop dat dat werkt voor je

Bewerkt (30 augustus 2011 09:19)
Marvin

Marvin

  • Lid sinds 30 december 2009
  • Berichten 1778
  • Reputatie 10
  • #3
  • 30 augustus 2011
  • 09:33

Gewoon wat langer wachten werkt ook. Een GPS decoder die meer dan 600 km van plaats veranderd is moet een nieuwe almanac inladen. Een almanac laden kan tot 20 minuten duren waarbij continue zich op satellieten nodig is.

Bewerkt (30 augustus 2011 09:33)
remichi

remichi

  • Lid sinds 09 september 2010
  • Berichten 218
  • Reputatie 0
  • #4
  • 31 augustus 2011
  • 12:26

Thanks ik ga proberen. Gaan vandaag auto rijden. Hoop dat hij het een beetje doet.

Bewerkt (31 augustus 2011 12:26)
remichi

remichi

  • Lid sinds 09 september 2010
  • Berichten 218
  • Reputatie 0
  • #5
  • 1 september 2011
  • 02:15

Vanochtend met FasterFix de server op North America gezet en minimaal 20 minuten gewacht. Met GPS Test vindt hij heel vaak geen satelieten en als hij er al een “in view” is dan is geen van allen “in use”. Hoe zou dit komen??

Bewerkt (1 september 2011 02:15)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.