Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

bassie1995

bassie1995

  • Lid sinds 04 januari 2011
  • Berichten 2028
  • Reputatie 0
  • #1
  • 6 september 2011
  • 18:31

Ik wilde een nieuwe ROM proberen. Dus ik alles backuppen, RFS weer aan, en aan ODIN hangen.
JVR wilde pas na misschien wel 15 pogingen goed werken, maar daarna ging het wel.

ROM erop, ging ook nog (behalve dat z'n config app niet werkte, dus niet het aangepaste thema had…).

Andere kernel lukte ook nog, toen weer EXT4 aan. Na het flashen van thema's in bootloops, dus weer opnieuw de ROM erop. Dus weer een andere kernel. Zonder uitschakelen van de lagfix…

Na nog een paar pogingen liet ik de ROM maar gewoon stock draaien, zonder thema. TB weer erop, alles terug…
Een aantal apps FC'de…

Dus. Factory reset, Cache Wipe, Dalvik Cache leeg, etc. Andere ROM. Gaat goed, andere kernel en EXT4, gaat nog.
Met TB weer alles terug. Weer FC's van dezelfde apps…


Begin er nu wel genoeg van te krijgen, ideeën?

Bij voorbaat dank,

bassie1995

Bewerkt (6 september 2011 18:31)
remydeleeuw

remydeleeuw

  • Lid sinds 30 januari 2011
  • Berichten 403
  • Reputatie 0
  • #2
  • 6 september 2011
  • 19:14

Je zet hoop ik toch alleen de user apps zonder system data terug?

Bewerkt (6 september 2011 19:14)
bassie1995

bassie1995

  • Lid sinds 04 januari 2011
  • Berichten 2028
  • Reputatie 0
  • #3
  • 6 september 2011
  • 19:46

remydeleeuw;214787
Je zet hoop ik toch alleen de user apps zonder system data terug?

Natuurlijk, dat heb ik onderhand wel geleerdZo vaak gelezen…

Heb net weer JVR erop gezet, ging in één keer. Alles is tot nu toe OK, alhoewel TB door nog steeds RFS nogal langzaam is… Fingers crossed.

Bewerkt (6 september 2011 19:46)
bassie1995

bassie1995

  • Lid sinds 04 januari 2011
  • Berichten 2028
  • Reputatie 0
  • #4
  • 6 september 2011
  • 21:32

Net JVR opnieuw gedaan, en de ROM weer. Ging weer fout.

Ligt het misschien aan de kernel? Zal morgen eens even met Galaxian proberen…

Bewerkt (6 september 2011 21:32)
remydeleeuw

remydeleeuw

  • Lid sinds 30 januari 2011
  • Berichten 403
  • Reputatie 0
  • #5
  • 6 september 2011
  • 21:39

Welke kernel gebruik je dan om te flashen?

Bewerkt (6 september 2011 21:39)
Fcck

Fcck

  • Lid sinds 23 september 2010
  • Berichten 1732
  • Reputatie 20
  • #6
  • 6 september 2011
  • 21:49

Waar heb je ROM vandaan dan?

SamFirmware?

Bewerkt (6 september 2011 21:49)
bassie1995

bassie1995

  • Lid sinds 04 januari 2011
  • Berichten 2028
  • Reputatie 0
  • #7
  • 6 september 2011
  • 22:16

JVR komt van SamFirmware, heb gebruikt de Talon BIGMEM (T4s, de eerste versie (nog niet officieel Talons versie)), en GalaxianGT (de nieuwste).

Heb nu wat falende apps gedeïnstalleerd en sommige opnieuw geïnstalleerd, nu gaat het weer. TweetDeck deed met de laatste opeen niet meer raar.

Bewerkt (6 september 2011 22:16)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #8
  • 7 september 2011
  • 04:19

Ehh corrupte backup mss?

Bewerkt (7 september 2011 04:19)
bassie1995

bassie1995

  • Lid sinds 04 januari 2011
  • Berichten 2028
  • Reputatie 0
  • #9
  • 7 september 2011
  • 10:05

Ja zat ik aan te denken… Het gaat nu nog wel OK, alleen wel zo nu en dan random reboots. Weet alleen niet of het aan de ROM of kernel ligt…

Zal straks Galaxian maar weer even proberen.

Bewerkt (7 september 2011 10:05)
taxi341

taxi341

  • Lid sinds 02 april 2011
  • Berichten 620
  • Reputatie 0
  • #10
  • 7 september 2011
  • 12:17

bassie1995;214934
Ja zat ik aan te denken… Het gaat nu nog wel OK, alleen wel zo nu en dan random reboots. Weet alleen niet of het aan de ROM of kernel ligt…

Zal straks Galaxian maar weer even proberen.
Probeer dit eens, ik ben heel erg te vrede wat dat betreft de kernel werk perfect http://www.androidworld.nl/forum/samsung-galaxy-s/23243-kernel-milkys-mod-kernel-v1-3-based-2-3-4-xxjvr-odin-cwm-odexed.html

Bewerkt (7 september 2011 12:17)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.