Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

minibrekkers

minibrekkers

  • Lid sinds 16 juni 2011
  • Berichten 2271
  • Reputatie 10
  • #1
  • 22 december 2011
  • 12:00

Beste mensen,

Ik heb de laatste tijd regelmatig het probleem dat ik geen ROM's kan flashen via CWM (dus via een .zip file)
Ik ga altijd terug op stock (van sammobile.com) alvorens een custom ROM te flashen. Dus eerst stock dan een kernel waarin het flashen van zips wordt ondersteund.

Steeds wanneer ik dan de ROM wil flashen krijg ik berichten als:
- installation aborted, corrupt file
- installation arborted, can't find a flashable file
- installation arborted, can't open “naam ROM” (bad)
en nog veel meer bla bla bla…

Ik heb meerdere kernels geprobeerd, meerdere stock ROMs en meerdere custom ROMs en steeds hetzelfde resultaat. Nu lukte het wel bij een poging maar wil natuurlijk wel kunnen blijven updaten en niet uren proberen voordat hij wel flasht..


Iemand enig idee wat dit probleem veroorzaakt en nog belangrijker hoe ik dit op los?

Zie jullie reacties graag tegemoet.. Alvast bedankt!!

Bewerkt (24 april 2013 13:55)
tjilitjap

tjilitjap

  • Lid sinds 07 februari 2011
  • Berichten 4703
  • Reputatie 0
  • #2
  • 22 december 2011
  • 14:55

Heyyy Minibrekkers!

Dat is een raar probleem joh.

Ik heb ook weleens die melding die jij krijgt, maar als ik dan nog een keer naar recovery ga en de zip nog een keer probeer te flashen, dan flashed ie wel. Maar dat heb ik maar een keer of 2 gehad van de x-tal keren dat ik al geflashed heb in mijn SGSleventje haha.

Vraagje: Blijft dit probleem, ook nadat je de custom Rom helemaal geinstalleerd hebt? Wordt het minder? Of blijft het hetzelfde?

Volg je de flash procedure van de stock rom die je dan eerst flashed, tot de letter?
Ik doel dan op de procedure mbt de pitfile en het aanvinken van repartition…
Is het bij 1 bepaalde kernel? Mount je /system voordat je flashed?

Nog nooit gelezen over dit probleem, ook niet op XDA, waar ik toch regelmatig vertoef.

Bewerkt (24 april 2013 13:55)
minibrekkers

minibrekkers

  • Lid sinds 16 juni 2011
  • Berichten 2271
  • Reputatie 10
  • #3
  • 22 december 2011
  • 18:23

Hey Tjap

Tid ook heel bijzonder volgens mij… Ik volg idd de procedure die ik altijd al volg, idd met pitfile en aangevinkte repartition. zowel mount als unmount lost niets op, Bij alle geteste kernels (stuk of 4) geen resultaat.

Als ik bijvoorbeeld op jouw DGP zit kan ik zonder problemen een zip file flashen.. Alleen vanaf stock lukt het niet… En het is natuurlijk niet goed als je andere ROMs over elkaar flasht van een andere maker(komt toch altijd wel weer bij DGP uit, maar dat terzijde)

Snap het ook echt niet… Zal zo maar weer eens proberen, met een oudere stock en custom ROM

Bewerkt (24 april 2013 13:55)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren