Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

flyerman

flyerman

  • Lid sinds 15 januari 2011
  • Berichten 267
  • Reputatie 0
  • #1
  • 25 maart 2012
  • 17:10

Mijn telefoon was wat traag, dus een factory reset gedaan. Telefoon weer aangezet en alles gaat goed tot stapje 4 (use Google location) in de wizard van het setup proces.

Als ik op next druk krijg ik: Sorry, PhoneSetupWizard etc has stopped unexpectedly. Please try again.
Hoe vaak ik het ook opnieuw probeer, het proces looopt steeds vast.

Iemand een oplossing?

Bedankt

Bewerkt (24 april 2013 14:27)
melvintje

melvintje

  • Lid sinds 17 september 2011
  • Berichten 2716
  • Reputatie 20
  • #2
  • 25 maart 2012
  • 18:01

flyerman;281705
Mijn telefoon was wat traag, dus een factory reset gedaan. Telefoon weer aangezet en alles gaat goed tot stapje 4 (use Google location) in de wizard van het setup proces.

Als ik op next druk krijg ik: Sorry, PhoneSetupWizard etc has stopped unexpectedly. Please try again.
Hoe vaak ik het ook opnieuw probeer, het proces looopt steeds vast.

Iemand een oplossing?

Bedankt

Probleem herken ik, doe eens wipe cache en data(dus opnieuw een factory reset) eerst een wipe cache dan wipe data
Dit wel in recovery doen

Bewerkt (24 april 2013 14:27)
flyerman

flyerman

  • Lid sinds 15 januari 2011
  • Berichten 267
  • Reputatie 0
  • #3
  • 25 maart 2012
  • 20:16

Ik heb met odin alles maar opnieuw geinstalleerd, nu doet ie het weer.

Bewerkt (24 april 2013 14:27)
melvintje

melvintje

  • Lid sinds 17 september 2011
  • Berichten 2716
  • Reputatie 20
  • #4
  • 25 maart 2012
  • 21:18

Zo had het niet gehoeven, je moest gewoon een wipe cache doen en het probleem was opgelost.

Maar zo kan het natuurlijk ook

Bewerkt (24 april 2013 14:27)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren