Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

yonzariq

yonzariq

  • Lid sinds 27 november 2012
  • Berichten 4
  • Reputatie 0
  • #1
  • 27 november 2012
  • 20:37

ik heb nu in 2 maanden tijd problemen met mijn 2e galaxy s.
de eerste was s nachts ineens herstart.
na invoeren van de pin code bleek deze te zijn gereset.
het hele opstart/instelproces doorlopen en geen enkele app werkte meer, deze crashen direct bij opstarten en ook bleef het toestel zich regelmatig op deze manier resetten.
Deze nu ingeruild voor een andere galaxy s van +- 2 maanden nieuwer.
Ik heb deze nu 3 maanden en deze doet sinds vandaag hetzelfde.

Beide toestellen zijn helemaal standaard met wat apps zoals whatsapp en facebook.

Op beide een volledige fabrieksreset uitgevoerd en alles geformatteerd, dan gaat het een weekje goed (ook zonder gedownloade apps) daarna begint het weer op dezelfde manier van voor af aan.
Zelfs sms bijvoorbeeld werkt dan niet meer

Iemand die dit probleem herkent?

Bewerkt (24 april 2013 15:55)
nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6042
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #2
  • 27 november 2012
  • 20:42

Verplaatst naar het juiste (Samsung Galaxy S) forum.

Bewerkt (24 april 2013 15:55)
embryo1

embryo1

  • Lid sinds 11 december 2010
  • Berichten 769
  • Reputatie 20
  • #3
  • 27 november 2012
  • 21:24

Wel heel erg vreemd, dat dit op 2 toestellen gebeurt.
Ik weet niet welke rom je erop hebt staan of welke versie ?
Heb je toevallig met Titanium backup sommige zaken terug gezet ? Dat wil nl. ook wel eens voor problemen zorgen.
Je praat over enkele apps, waaronder enz. Misschien moet je het daarin zoeken.
Anders , als dat niet het geval is, zet eerst de laatste firmware op je toestel, met de onderstaande link:
http://www.androidworld.nl/forum/samsung-galaxy-s/34537-howto-officiele-xwjw5-2-3-6-via-odin-nl.html

Bewerkt (24 april 2013 15:55)
yonzariq

yonzariq

  • Lid sinds 27 november 2012
  • Berichten 4
  • Reputatie 0
  • #4
  • 28 november 2012
  • 10:40

De rom welke erop staat is bij beiden degene welke er op stond bij aankoop van het toestel.
Beiden zijn nieuw gekocht, 1tje met simlock van vodafone en dus wat vodafone spul erop, ander als simlock vrij toestel.
Titanium backup heb ik niet gebruikt.
De enz. apps, zijn ook niet zo heel erg spannend, op het 2e toestel waren dit facebook, whatsapp, bankieren, instagram, photobucket en ebay.

Het vreemde blijft wel, ik heb de laatste keer een volledige format en reset van het toestel gedaan, toestel ingesteld met de wizard en verder niets gedownload of geïnstalleerd, toch begon na een paar dagen tot een week het probleem weer.

Ik zou dan ook bijna zeggen dat het lijkt alsof de reset optie niet correct werkt en een foutieve of corrupte versie van de software terug zet.
Ik zal vanavond proberen de laatste firmware op een van de toestellen te zetten en kijken hoe deze het dan doet.

Bewerkt (24 april 2013 15:55)
skynet2000

skynet2000

  • Lid sinds 14 juni 2011
  • Berichten 116
  • Reputatie 0
  • #5
  • 29 november 2012
  • 20:24

ik ken dit probleem heel goed meestal bij een fecrotry reset werkt meestal heeft het met een app temaken die je telefoon laat vast slaan en reset. dus zal hem even wippen eerst natuurlijk even een backup maken. suc6

Bewerkt (24 april 2013 15:55)
yonzariq

yonzariq

  • Lid sinds 27 november 2012
  • Berichten 4
  • Reputatie 0
  • #6
  • 2 december 2012
  • 16:36

@ skynet2000, zoals ik al heb aangegeven ook zonder apps had hij dit probleem na een factory reset.

ik heb vrijdag via Odin de laatste firmware op het toestel gezet en vooralsnog blijft hij het goed doen

Bewerkt (24 april 2013 15:56)
skynet2000

skynet2000

  • Lid sinds 14 juni 2011
  • Berichten 116
  • Reputatie 0
  • #7
  • 3 december 2012
  • 00:11

mooi had ik ook heb ook via odin en een wipe gedaan toen waren de problemen ook verholpen wat nu precies de oorzaak is weet ik niet . denk nu wel wat je problemen overzijn hou ons graag op de hoogte

Bewerkt (24 april 2013 15:56)
yonzariq

yonzariq

  • Lid sinds 27 november 2012
  • Berichten 4
  • Reputatie 0
  • #8
  • 17 december 2012
  • 11:31

het is ff geleden, maar na de reset met Odin doet het toestel het prima.
1,5 week geleden ook het tweede toestel voorzien van nieuwe firmware en deze doet het nu ook weer naar behoren.

Allen bedankt voor de reacties! :thumbs:

Bewerkt (24 april 2013 16:01)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.