Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

nschreuder

nschreuder

  • Lid sinds 28 augustus 2012
  • Berichten 7
  • Reputatie 0
  • #1
  • 26 juni 2013
  • 11:10

Dag allen,

Een vraagje:
Ik heb een I9000 met 2.3.6, I9000XXJW4 en GINGERBREAD.XWJW5 en wil hierop graag het Mobiele Toegangspunt gebruiken voor mijn N8010, maar krijg steeds de melding “Fout” zonder nadere specificatie over die fout. Als ik via het menu “Wi-Fi-hotspot configureren” de benodigde instellingen opgeef en opsla krijg ik wel de juiste melding “Mobiel toegangspunt ingeschakeld”, maar mijn N8010 geeft, ondanks de melding “Verbonden met AndroidAP”, in mijn internetbrowser “Webpagina niet beschikbaar”. Ga ik dan terug kijken naar de instellingen van mijn I9000 dan staat er bij “Mobiel Toegangspunt” toch weer de “Fout”-melding.
Weet iemand hier meer over? Wat kan deze fout veroorzaken en wat kan ik eraan doen om dit te verhelpen?

Bij voorbaat dank voor jullie hulp.

Nico

GirlKillu

GirlKillu

  • Lid sinds 10 maart 2011
  • Berichten 581
  • Reputatie 10
  • #2
  • 26 juni 2013
  • 15:18

Het is al lang geleden, maar ik dacht dat 3G tethering standaard niet toegelaten was op de SGS. Je zou hiervoor een kernel als Semaphore moeten flashen, welke dit weer activeert. Dan zou je wel kunnen tetheren.

Bij mij heeft het althans altijd gewerkt met Semaphore kernel (heb dan ook nooit iets anders gehad :p)

Meer info over Semaphore http://www.androidworld.nl/forum/samsung-galaxy-s/19166-kernel-semaphore-kernel-gingerbread-jvs-cf-root-voodoo-sound-color-oc-uv-bln.html Je dient versie 2.7.4 te nemen.

nschreuder

nschreuder

  • Lid sinds 28 augustus 2012
  • Berichten 7
  • Reputatie 0
  • #3
  • 26 juni 2013
  • 15:42

Maar dat kost me dan wel al m'n apps en m'n contacten, etc., toch? Die moet ik dan allemaal weer opnieuw installeren, of ben ik nu in de war met iets anders?

GirlKillu

GirlKillu

  • Lid sinds 10 maart 2011
  • Berichten 581
  • Reputatie 10
  • #4
  • 26 juni 2013
  • 15:59

Normaal gezien verlies je geen data bij het flashen van een Kernel. Al blijft het altijd aangeraden om een backup te nemen..
Zelf heb ik dit nooit gedaan bij een kernel update..

Als je Semaphore geinstalleerd hebt, zou er een Semaphore app in je lijst komen waar je wat kan spelen met allerlij settings, om je wifi tethering goed te laten werken moet je de NETFILTER setting aanvinken.

Ook kan je best de Superuser (of SuperSU) app installeren (uit de play store), deze geven je dan root toegang tot andere apps.

Bewerkt (26 juni 2013 16:06)
nschreuder

nschreuder

  • Lid sinds 28 augustus 2012
  • Berichten 7
  • Reputatie 0
  • #5
  • 26 juni 2013
  • 16:02

Dank je wel, ik ga ermee aan de slag. Je hoort nog van me.

nschreuder

nschreuder

  • Lid sinds 28 augustus 2012
  • Berichten 7
  • Reputatie 0
  • #6
  • 26 juni 2013
  • 19:14

Ik heb je advies opgevolgd, ging allemaal goed. In Semaphore heb ik Netfilter aangevinkt staan.
Als ik nu in menu Draadloos en Netwerk Mobiel toegangspunt aanvink in “Tethering en draagbare hotspot” en ik klik voor OK, dan zie ik even “Inschakelen…” , dan in een split-second zie ik een groen Vinkje alsof het nu aanstaat, maar direct verschijnt “Uitschakelen” en gebeurt er verder niets. Dit alles gebeurt ook nadat ik de telefoon opnieuw heb opgestart. Heb ik iets over het hoofd gezien?

nschreuder

nschreuder

  • Lid sinds 28 augustus 2012
  • Berichten 7
  • Reputatie 0
  • #7
  • 27 juni 2013
  • 09:17

Blijkbaar wilde hij er eerst even een nachtje over slapen voor hij het ging doen! Fijn, GirlKillu, bedankt!

Bewerkt (27 juni 2013 09:18)
GirlKillu

GirlKillu

  • Lid sinds 10 maart 2011
  • Berichten 581
  • Reputatie 10
  • #8
  • 27 juni 2013
  • 09:23

Mooizo. De sgs is al even oud hè, hij heeft soms een nachtje extra rust nodig.. :p

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.