Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Racingboy

Racingboy

  • Lid sinds 08 juli 2010
  • Berichten 2
  • Reputatie 0
  • #1
  • 8 juli 2010
  • 12:29

Hallo iedereen,

Ik heb sinds gisteren een Samsung Galaxy S en heb wat problemen met MMS te versturen en ontvangen. Ik heb de settings zo ingegeven zoals ze ook op deze site te vinden zijn maar ik kan maar geen MMS versturen en ontvangen. MMS is actief en werkt op andere toestellen. Ik heb in de Samsung 2 profielen aangemaakt, 1 voor mobile internet, dat werkt en 1 voor MMS. Als ik een MMS wil versturen, lijkt het alsof hij verbinding wil maken met mobile internet. Iemand een idee wat ik fout doe?

Alvast bedankt!

Bewerkt (22 april 2013 12:27)
Racingboy

Racingboy

  • Lid sinds 08 juli 2010
  • Berichten 2
  • Reputatie 0
  • #2
  • 8 juli 2010
  • 13:58

Wat meer info:

Kan er iemand een checken welke accounts hij heeft staan in de volgende map

menu - instellingen - draadloos en netwerk - mobiele netwerken - namen toegangspunten?

Ik heb er zelf 2 aangemaakt:
Proximus (met de settings van deze site en er staat een groen bolletje achter en als APN type: Internet)
MMS (met de juiste settings en er staat geen bolletje achter en als APN type: mms)

Zit al de hele dag het web af te schuimen naar een oplossing maar het blijkt maar niet te werken.

Alvast bedankt

Bewerkt (22 april 2013 12:27)
goldenkenzo

goldenkenzo

  • Lid sinds 09 juli 2010
  • Berichten 1
  • Reputatie 0
  • #3
  • 9 juli 2010
  • 21:24

RacingBoy,

Ik heb net hetzelfde probleem. Ook het ene bolletje kleurt groen, mms niet. Kan ook geen verbinding maken met 3G netwerk, enkel GPRS. Hoe kan ik op het 3G netwerk? Heel vreemd, mijn vorige toestel zat altijd op 3G en nu heb ik een modern prachtig toestel en hij vind geen 3G… Kan iemand me helpen?

Bewerkt (22 april 2013 12:28)
Xeno

Xeno

  • Lid sinds 27 maart 2010
  • Berichten 2176
  • Reputatie 0
  • #4
  • 10 juli 2010
  • 09:37

Ik heb mobistar. En ik had juist hetzelfde probleem. Ik heb de instellingen van 3G van de site van mobistar gehaald. Nu werkt alles

Sent from my GT-I5700 using Tapatalk

Bewerkt (22 april 2013 12:28)
Mar

Mar

  • Lid sinds 01 april 2011
  • Berichten 239
  • Reputatie 0
  • #5
  • 18 mei 2011
  • 13:16

Ik heb in de Samsung 2 profielen aangemaakt.

Hoe doe je dat?

Bewerkt (18 mei 2011 13:16)
embryo1

embryo1

  • Lid sinds 11 december 2010
  • Berichten 769
  • Reputatie 20
  • #6
  • 18 mei 2011
  • 13:41

Mar;162992
Hoe doe je dat?

menu - instellingen - draadloos en netwerk - mobiele netwerken - namen toegangspunten,

daarna links onder drukken nieuw toegangspunt maken.

Afhankelijk van je provider de APN instellingen invullen, die je kunt googlen of hier in een forum kunt vinden.

Bewerkt (18 mei 2011 13:41)
MuayThai

MuayThai

  • Lid sinds 24 december 2010
  • Berichten 1575
  • Reputatie 0
  • #7
  • 18 mei 2011
  • 13:44

Ik zit zelf op BASE. Maar misschien moet je eens naar de klantendienst van Proximus bellen. Ben er zeker van dat zij u verder kunnen helpen.

Bewerkt (18 mei 2011 13:44)
Mundo

Mundo

  • Lid sinds 21 november 2010
  • Berichten 123
  • Reputatie 0
  • #8
  • 18 mei 2011
  • 18:57

Yo, zit zelf ook op proximus en ik heb de oplossing voor jullie.

1) Ga via instellingen naar de APN's en selecteer deze voor mms.
2) scroll naar APN type en wijzig dit naar mms + internet.
3) Druk links onder op de menu toets en kies “opslaan”.
4) Je zal nu zien dat je het bolletje wel kan aanvinken en groen zal kleuren.
5) Ga naar mms settings en vink “automatisch ophalen” af.
6) Je zou nu MMS moeten kunnen versturen en ontvangen.

Werkt voor mij in ieder geval!

Bewerkt (18 mei 2011 18:57)
vdoolaege

vdoolaege

  • Lid sinds 03 juni 2011
  • Berichten 1
  • Reputatie 0
  • #9
  • 3 juni 2011
  • 10:53

Ik heb dit laatste geprobeert en dan probeert hij telkens internet connectie te maken, dat is de bedoeling niet, want ik wil geen internet connectie maken. Ik heb door proximus mijn internet laten uitschakelen, maar bovenaan komt nu telkens 3G actief en nog 2 icoontjes, maakt hij internet connectie als je het op die manier doet, zoals jij zegt?
mms versturen lukte nog altijd niet by the way door deze instellingen.

Alleen met mms aan te vinken lukt het inderdaad niet, dan komt er geen bolletje naast te staan.

Kan iemand helpen?

Bewerkt (3 juni 2011 10:53)
SvenV

SvenV

  • Lid sinds 13 december 2010
  • Berichten 2
  • Reputatie 0
  • #10
  • 3 juni 2011
  • 12:17

Je kan proberen via de site van Proximus zelf.

ga naar: Configureer uw gsm - Proximus ==> Kies dan merk Samsung, type S 8300

Na ingave van msisdn + veiligheidscode zal je twee type configuratieberichten ontvangen (wap - niet installeren - en mms).

Hierjuist zelf getest door alle settings te verwijderen en deze mms instellingen te installeren. MMS geen enkel probleem.

Indien het nog steeds niet werkt, is er waarschijnlijk ergens een probleem bij proximus zelf met je account.

EDIT: kort overzicht van huidige (werkende) instellingen:
Internet APN -> Naam: eender wat; APN: internet.proximus.be; MCC: 206; MNC: 01; Verificatietype: PAP; APN-type: internet
MMS APN -> Naam: Px MMS!; APN: event.proximus.be; Gebruikersnaam: mms; Wachtwoord: *** - maar eigenlijk dus mms; MMSC: http://mmsc.proximus.be/mms; MMS-proxy: 010.055.014.075; MMS-poort: 80; MCC: 206; MNC: 01; Verificatietype: PAP; APN-type: mms

Bewerkt (3 juni 2011 12:17)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.