Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Emax

Emax

  • Lid sinds 09 augustus 2010
  • Berichten 41
  • Reputatie 0
  • #1
  • 25 oktober 2010
  • 21:40

Soms valt mijn 3G-verbinding weg, ik heb dan helemaag geen netwerkverbinding meer. Ik zie ook geen G, 3G, H of andersoortig icoontje voor een netwerkverbinding meer in de notificatiebalk. Kan best zijn dat het weg valt op een moment dat er daadwerkelijk geen verbinding is, maar het probleem is dat de connectie niet automatisch meer terug komt. Al ga ik naast een mast staan..

Om m'n 3G-verbinding op zo'n moment terug te krijgen moet ik mijn SGS resetten door 'm uit en weer aan te zetten.

Zijn er meer mensen die hier last van hebben, of nog tips hebben waar ik naar kan kijken? Oh ja, ik draai nog ouderwetsch Android 2.1

Bewerkt (25 oktober 2010 21:40)
Wallie

Wallie

  • Lid sinds 24 oktober 2010
  • Berichten 2
  • Reputatie 0
  • #2
  • 25 oktober 2010
  • 22:58

Ik heb hier ook last van. Als ik hem dan uitzet en weer aanzet (doh) dan werkt hij weer.

Bewerkt (25 oktober 2010 22:58)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #3
  • 26 oktober 2010
  • 10:01

bij het wegvallen, heb je dan toevallig net daarvoor een Wi-fi connectie gehad?

Bewerkt (26 oktober 2010 10:01)
Emax

Emax

  • Lid sinds 09 augustus 2010
  • Berichten 41
  • Reputatie 0
  • #4
  • 26 oktober 2010
  • 16:43

Nee, het wegvallen gebeurt niet tijdens of na Wifi-gebruik, ik gebruik wifi uberhaupt weinig.

Bewerkt (26 oktober 2010 16:43)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #5
  • 26 oktober 2010
  • 18:12

Even wat extra informatie benodigt.
Heb je dit probleem al lang ?
Had het toestel waar je dit probleem nu mee hebt dit altijd al of werkte het in het begin wel goed ?
Als het nooit goed gewerkt heeft, hebben andere toestellen (je vorige toestel bv) hier ook last van gehad …is de dekking bv wel goed in jouw regio ?

en als laatste, als het met je huidige toestel altijd goed gewerkt heeft en ineens is opgetreden…bedenk eens heel goed wat je eventueel aan applicaties op je toestel gezet hebt in die tussentijd.
Kom je er niet uit dan zou een reset naar fabrieksinstellingen kunnen helpen.

Bewerkt (26 oktober 2010 18:12)

Samsung Galaxy S8+

Marterino

Marterino

  • Lid sinds 26 oktober 2010
  • Berichten 1
  • Reputatie 0
  • #6
  • 26 oktober 2010
  • 20:27

ik heb het zelfde probleem heb de telefoon alweer in fabrieksinstellingen gezet. En bij mij kwam het echt op eens. En daarna bleef het probleem.

Bewerkt (26 oktober 2010 20:27)
mvenneker

mvenneker

  • Lid sinds 18 oktober 2010
  • Berichten 1596
  • Reputatie 0
  • #7
  • 26 oktober 2010
  • 21:37

Vaag. Ook andere fora bezocht voor antwoorden?

Sent from my GT-I9000 using Tapatalk

Bewerkt (26 oktober 2010 21:37)
Zabivelli

Zabivelli

  • Lid sinds 13 september 2010
  • Berichten 1857
  • Reputatie 0
  • #8
  • 27 oktober 2010
  • 01:51

Stel je apn instellingen op nieuw in, check of het dan wel o of niet automatisch terug komt.

Bewerkt (27 oktober 2010 01:51)
Emax

Emax

  • Lid sinds 09 augustus 2010
  • Berichten 41
  • Reputatie 0
  • #9
  • 28 oktober 2010
  • 13:51

AVS;51602
Even wat extra informatie benodigt.
Heb je dit probleem al lang ?
Had het toestel waar je dit probleem nu mee hebt dit altijd al of werkte het in het begin wel goed ?
Als het nooit goed gewerkt heeft, hebben andere toestellen (je vorige toestel bv) hier ook last van gehad …is de dekking bv wel goed in jouw regio ?

en als laatste, als het met je huidige toestel altijd goed gewerkt heeft en ineens is opgetreden…bedenk eens heel goed wat je eventueel aan applicaties op je toestel gezet hebt in die tussentijd.
Kom je er niet uit dan zou een reset naar fabrieksinstellingen kunnen helpen.

Heb het toestel nu een maand of 3 en voor zover ik me kan herinneren heb ik het probleem altijd gehad. Al ben ik daar niet helemaal zeker van aangezien het me minder dan 1 keer per week gebeurd en soms ook wel eens een paar weken niet. Het is mijn eerste telefoon met internet-mogelijkheden, dus vergelijkingen met andere toestellen heb ik niet. Het valt me op dat het bereik bij mij in thuis vrij slecht is (ook de gewone GSM-ontvangst), wat ik op zich ook vreemd vind aangezien Voorburg toch niet bepaald een plattelandsdorpje is en er niet ver van mijn huis een aantal gsm-masten staan. Had daar met vorige toestelen geen last van, maar misschien dat er net specifiek geen Vodafone-mast in de buurt staat of zo (voorheen altijd KPN gehad). Dat de verbinding daardoor wel eens helemaal wegvalt kan ik me wat dat betreft nog wel voorstellen, alleen zou deze weer terug moeten komen zodra ik op een plek kom met beter bereik, en dat gebeurt dus niet.. Resetten naar fabrieksinstellingen nog niet geprobeerd, maar ik denk dat ik eerst eens ga kijken of de update naar Froyo misschien al beter werkt.

Bewerkt (28 oktober 2010 13:51)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.