Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Michael_

Michael_

  • Lid sinds 05 december 2010
  • Berichten 84
  • Reputatie 0
  • #1
  • 15 november 2011
  • 10:08

Aha slim van me, Nu heb ik mijn telefoon geroot en mijn stock rom gebackupt. Nu heb ik hem net opgestart in Recovery mode en nu krijg ik een foutmelding:


  • – Installing Package –
  • Finding Update package…
  • Opening Update package…
  • Verifying update package…
  • E:failed to seek in /cache/update.zip (invalid argument)
  • E:signature verification failed Installation aborted.

Mijn opties in het menu zijn dan:

  • - Reboot system now
  • - Apply update from SD card
  • - Wipe data/factory reset
  • - Wipe Cache partition.
Zo kan ik toch geen ROM installeren, of moet ik eerst iets formatteren of iets dergelijks?

Bewerkt (15 november 2011 10:08)
Musta

Musta

  • Lid sinds 25 oktober 2011
  • Berichten 56
  • Reputatie 0
  • #2
  • 15 november 2011
  • 10:37

Probeer eens nog een keer te rooten en de juiste kernel te pakken http://www.androidworld.nl/forum/samsung-galaxy-s2/17232-howto-rooten-sgs-ii.html
Ik had precies hetzelfde probleem als jij en had er een apart topic over geopend.
Door nog een keer een kernel te flashen is het gelukt bij mij
En weet je zeker dat je je stock ROM hebt gebackupt? Want toen ik dezelfde foutmelding kreeg, kon ik geen backup maken. Pas nadat ik nog een keer een kernel had geflasht kon ik dat doen

Bewerkt (15 november 2011 10:37)
L00n3y

L00n3y

  • Lid sinds 11 mei 2011
  • Berichten 355
  • Reputatie 0
  • #3
  • 15 november 2011
  • 10:48

Je hebt een custom kernel er op staan? Die in dit (http://www.androidworld.nl/forum/samsung-galaxy-s2/25265-rom-kernel-androidmeda-hyperdroid-v2-8-7-update-29-10-2011-a.html) topic staat?

Er staat immers niet voor niets een kernel in hetzelfde topic als de rom!

Zo ja, dan moet deze stap niet moeilijk zijn?
ga dan naar "install zip from sdcard“ en kies dan ”choose zip from sdcard" en zoek de androidmeda ROM op.

Als dat niet zo is, zal ik nog een keer die kernel flashen.

Kleine tip, ga geen andere kernels pakken. Pak de kernel die in het topic van androidmeda-hyperdroid staat en lees dat topic rustig door.

Bewerkt (15 november 2011 10:48)

Android liefhebber sinds de Samsung Galaxy S 1.

Samsung Galaxy S 1, 2, 3 & 4 in bezig gehad.
Nu trotse eigenaar van een LG Nexus 5.

Michael_

Michael_

  • Lid sinds 05 december 2010
  • Berichten 84
  • Reputatie 0
  • #4
  • 15 november 2011
  • 11:11

Oke bedankt het is allemaal gelukt. Maar het is fout gegaan juist omdát ik precies deed wat er stond.

In het topic hebben ze het over Androidmedia-Hyperdroid 2.8.7 die draait op kernel KI3. Nu was ik dus op zoek naar de download link van de Hyperdroid 2.8.7, maar nu blijkt op die URL alleen nog: Hyperdroid_Androidmeda-v2.9.0-signed.zip te vinden te zijn. Ik dacht, ah een nieuwere versie zal alleen maar beter zijn. Nu keek ik naar aanleiding van de post van Musta eens op XDA Developers en nu bleek dat de nieuwste Hyperdroid 2.9.0 op Kernel KI4 draait.

Nadat ik deze geinstalleerd heb, heb ik succesvol Androidmedia-Hyperdroid 2.9.0 geinstalleerd. Maar er staat dus nu wel een fout in de OP van het instructietopic. Wellicht beter om dit aan te passen?

Bewerkt (15 november 2011 11:11)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren