Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

VisualizeJimmy

VisualizeJimmy

  • Lid sinds 21 september 2011
  • Berichten 21
  • Reputatie 0
  • #1
  • 3 januari 2012
  • 10:02

Hallo,

Ik heb een probleem met mijn Telefoon. Na de installatie van Darky's ROM kreeg ik een probleem met de signaal sterkte. Nu hoopde ik dat met CyanogenMOD mijn probleem opgelost zou zijn. Echter was dit niet het geval.

Ik tast in het duister en ik weet echt niet hoe ik mijn probleem op kan lossen.

Dit is wat ik tegen kom:

- Meestal heb ik 0-1-2 strepen signaal sterkte, erg variërend (kan niet bellen)
- Om de x-secondes veranderd mijn signaal sterkte tussen 0-2 strepen
- Als ik buiten kom heb ik 3-4 strepen sterkte en kan ik wel bellen
- 95% van de tijd kan ik dus ook geen 3G ontvangen
- 90% van de tijd zegt hij dat ik niet kan bellen en alleen noodoproepen kan maken
- Het rare is dat Wireless wel perfect werkt en geen enkele problemen heeft met het verbinden naar routers/modems
- Mijn radio werkt ook perfect!

Kan iemand mij helpen met dit probleem?

Model: SGS2
Modelnumber: GT-I9100
Android Version: 2.3.7
Smalbandversion: I9100XXKI3
Kernel-Version: 2.6.35.7-g1e46077 (atinm@wolverine #1)
CPU-info: ARMv7 Processor rev 1 (v7l)
Mod-Version: CyanogenMOD-7.1.0-GalaxyS2
Build-Number: GWK74

———————————————————————————

Hi,

I have a problem with my phone. After installing Darky's ROM i received a signal problem. Now I hoped that CyanogenMOD would solve my problem. It didn't

So I am in the dark now, just wondering how I can fix my signal problem.

So this is what I see:

- Most of the time 1-2 stripes @ signal strength
- Every few seconds my signal strength goes from 0 tot 1-2 stripes (inside)
- When coming outside or I am inside small houses, I can receive a mobile network
- 95% of the time I cannot receive any connection to 3G
- 90% of the time it's saying: “Out of service, emergency Calls only”
- Strange thing is, Wireless doesn't seem to have any problems connecting to modems/routers
- My radio works perfectly

Can anyone help me with this issue? Is it solvable?


Information about my phone:

Model: SGS2
Modelnumber: GT-I9100
Android Version: 2.3.7
Smalbandversion: I9100XXKI3
Kernel-Version: 2.6.35.7-g1e46077 (atinm@wolverine #1)
CPU-info: ARMv7 Processor rev 1 (v7l)
Mod-Version: CyanogenMOD-7.1.0-GalaxyS2
Build-Number: GWK74

Bewerkt (24 april 2013 13:58)
Verwijderd_Account_17032017

Verwijderd_Account_17032017

  • Lid sinds 03 januari 2012
  • Berichten 458
  • Reputatie 0
  • #2
  • 3 januari 2012
  • 19:38

Heb je al geprobeerd om Ice Cream erop te zetten i.p.v. die je nu hebt?

Bewerkt (24 april 2013 13:59)
kokop

kokop

  • Lid sinds 10 januari 2012
  • Berichten 12
  • Reputatie 0
  • #3
  • 10 januari 2012
  • 18:51

Ik heb ook hetzelfde probleem.. Al 3 dagen lang heb ik verschillende roms gedownload.

2.3.4/2.3.5/2.3.6 4.01/4.03. En dan verschillende versies.. Ik heb of geen ontvangst of heel slecht bereik. Dus kan er nauwelijks mee bellen..

Bewerkt (24 april 2013 14:02)
kokop

kokop

  • Lid sinds 10 januari 2012
  • Berichten 12
  • Reputatie 0
  • #4
  • 10 januari 2012
  • 19:53

Ik heb ook hetzelfde probleem.. Al 3 dagen lang heb ik verschillende roms gedownload.

2.3.4/2.3.5/2.3.6 4.01/4.03. En dan verschillende versies.. Ik heb of geen ontvangst of heel slecht bereik. Dus kan er nauwelijks mee bellen..

Bewerkt (24 april 2013 14:02)
John76

John76

  • Lid sinds 10 januari 2012
  • Berichten 20
  • Reputatie 0
  • #5
  • 10 januari 2012
  • 22:25

Klinkt alsof je bij T-Mobile zit.

Bewerkt (24 april 2013 14:02)
Verwijderd_Account_17032017

Verwijderd_Account_17032017

  • Lid sinds 03 januari 2012
  • Berichten 458
  • Reputatie 0
  • #6
  • 10 januari 2012
  • 22:26

In welke omgeving is dat?

Bewerkt (24 april 2013 14:02)
kokop

kokop

  • Lid sinds 10 januari 2012
  • Berichten 12
  • Reputatie 0
  • #7
  • 11 januari 2012
  • 12:56

Ik ben in regio Eindhoven (Helmond). Bij elke provider krijg ik het zelfde… Een andere S2 heeft wel volledige bereik..

Bewerkt (24 april 2013 14:02)
kokop

kokop

  • Lid sinds 10 januari 2012
  • Berichten 12
  • Reputatie 0
  • #8
  • 12 januari 2012
  • 14:50

Niemand een idee wat het kan zijn? Ik heb ook verschillende modem's erop gezet maar helaas.. Ik overweeg om eventueel het antenne te vervangen van de S2.

Bewerkt (24 april 2013 14:02)
nielsievoog

nielsievoog

  • Lid sinds 09 februari 2012
  • Berichten 12
  • Reputatie 0
  • #9
  • 11 februari 2012
  • 10:43

Ik heb sinds mijn update idd ook hetzelfde probleem, inmiddels alle modems geprobeerd maar ik blijf dezelfde klachten houden. Ik heb zelfs een stock versie erop staan.
PDA: I9100xwkk2
phone: I9100xxki4
CSC: I9100xenkj1

Bewerkt (24 april 2013 14:14)
kokop

kokop

  • Lid sinds 10 januari 2012
  • Berichten 12
  • Reputatie 0
  • #10
  • 28 februari 2012
  • 14:24

Heb jij het inmiddels op kunnen lossen.. Bij mij is het probleem nogsteeds niet weg..

Bewerkt (24 april 2013 14:19)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.