Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

wolfje

wolfje

  • Lid sinds 07 februari 2011
  • Berichten 47
  • Reputatie 0
  • #1
  • 18 april 2012
  • 12:49

ik heb met het programma Font Istaller Root geprobeerd een ander font te installeren en nu blijft mijn telefoon hangen in het boot proceswat kan ik doen om het te herstellen? Wil niet het hele systeem opnieuw flashen en alles weer opnieuw installeren…

Telefoon: Samsung Galaxy S2, officiële Nederlandse ICS 4.0.3 met CF-root kernel

Bewerkt (24 april 2013 14:39)
mastersound164

mastersound164

  • Lid sinds 11 februari 2011
  • Berichten 279
  • Reputatie 0
  • #2
  • 18 april 2012
  • 12:59

He wolfje

Haal ff batterij eruit en dan weer plaatsen power knop indrukken.
Anders factory reset doen verlies je wel alles maar tel doet het weer .
Of in CWM ff cache wipen en je dalvik cache.

suc6 en 7
mvg mastersound

Bewerkt (24 april 2013 14:39)
wolfje

wolfje

  • Lid sinds 07 februari 2011
  • Berichten 47
  • Reputatie 0
  • #3
  • 18 april 2012
  • 13:08

Ha mastersound,

bedankt voor je reactie. Helaas, batterij eruit en herstart helpt niet, cache en dalvik cache wissen ook niet…

Bewerkt (24 april 2013 14:39)
sidkl301

sidkl301

  • Lid sinds 26 juli 2011
  • Berichten 274
  • Reputatie 0
  • #4
  • 18 april 2012
  • 13:43

factory reset?

Bewerkt (24 april 2013 14:39)
melvintje

melvintje

  • Lid sinds 17 september 2011
  • Berichten 2716
  • Reputatie 20
  • #5
  • 18 april 2012
  • 14:05

sidkl301;290622
factory reset?

Dat is een fabrieksreset. Wat wil zeggen dat je alles wat op je toestel staat kwijt ben. Ook je apps ben je kwijt

Verstuurd van mijn GT-I9100 met Tapatalk

Bewerkt (24 april 2013 14:39)
wolfje

wolfje

  • Lid sinds 07 februari 2011
  • Berichten 47
  • Reputatie 0
  • #6
  • 18 april 2012
  • 15:28

sidkl301;290622
factory reset?

Factory reset geprobeerd vanuit cwm recovery maar helaas, helpt ook niet

Ik had nog een nand backup van mijn laatste versie 2.3.6 dus die heb ik voor nu maar even gepakt, ook heel dom van mij om niet eerst ff een backup van de nieuwe versie te maken…

Kan natuurlijk nog een keer het ICS 4.0.3 installatie bestand flashen met odin, ben ik dan ook alles kwijt?

Bewerkt (24 april 2013 14:39)
Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #7
  • 18 april 2012
  • 20:14

Dat zal net als de vorige keer dat je dat deed verlopen, alles wat je toen niet kwijt was zal er nu ook weer op blijven staan.

Bewerkt (24 april 2013 14:39)

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

wolfje

wolfje

  • Lid sinds 07 februari 2011
  • Berichten 47
  • Reputatie 0
  • #8
  • 18 april 2012
  • 22:22

Peter-036;290789
Dat zal net als de vorige keer dat je dat deed verlopen, alles wat je toen niet kwijt was zal er nu ook weer op blijven staan.

ja inderdaad, toch maar proberen dan… thanx!

Bewerkt (24 april 2013 14:39)
wolfje

wolfje

  • Lid sinds 07 februari 2011
  • Berichten 47
  • Reputatie 0
  • #9
  • 19 april 2012
  • 00:01

oke, na het flashen van ICS 4.0.3 is gelukkig weer alles als van ouds, en geen dingen kwijt, poeh…

Nu eerst maar eens een backup maken in recovery

Thanx!

Bewerkt (24 april 2013 14:39)
east

east

  • Lid sinds 22 april 2012
  • Berichten 2
  • Reputatie 0
  • #10
  • 22 april 2012
  • 21:53

Hallo,

Ik heb precies dezelfde probleem ik heb de gewone 4.03 update. Ik wou de telefoon resetten naar fabrieksinstellingen via volume button - homebutton en aan.uit knop maar dan krijg ik groen andriod robot met blauw wolkje en verder wilt hij niks uitvoeren. ik heb wel voordat ik ging updaten naar Andriod 4.03 een backup gemaakt misschien kan iets hiermee.

Bewerkt (24 april 2013 14:41)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.