Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

r2go

r2go

  • Lid sinds 01 juli 2011
  • Berichten 199
  • Reputatie 0
  • #1
  • 20 mei 2012
  • 18:19

Hallo experts

En kennis van me heeft een probleem. Hij kan geen afbeeldingen meer openen in de standaard en dolfin browser. Naar een site navigeren en en plaatje open lukt prima. Maar met Google afbeeldingen een afbeelding openen lukt niet. Dat is dus bij alle twee de browsers hetzelfde. Een korte aanraking van het plaatje opent dus niks. Met longpress gaat er wel en menu open. Wie weet wat het kan zijn?

Bewerkt (24 april 2013 14:52)
Pindasmeer

Pindasmeer

  • Lid sinds 08 november 2011
  • Berichten 214
  • Reputatie 0
  • #2
  • 20 mei 2012
  • 18:59

Dat is een apart probleem! Zorg dat je ieder geval javascript aan hebt staan (menu>instellingen>geavanceerd>javascript inschakelen). Heeft je kennis wel geüpdatet naar Android 4.0.3? En - dit is weliswaar geen oplossing - je kan proberen om te browsen met Opera Mini Next, die werkt namelijk op een andere manier.

Bewerkt (24 april 2013 14:52)
r2go

r2go

  • Lid sinds 01 juli 2011
  • Berichten 199
  • Reputatie 0
  • #3
  • 20 mei 2012
  • 20:49

Pindasmeer;302992
Dat is een apart probleem! Zorg dat je ieder geval javascript aan hebt staan (menu>instellingen>geavanceerd>javascript inschakelen). Heeft je kennis wel geüpdatet naar Android 4.0.3? En - dit is weliswaar geen oplossing - je kan proberen om te browsen met Opera Mini Next, die werkt namelijk op een andere manier.

goed dat jij dat van java zei. Ik had al gekeken als die aan stond en dat is dus het geval.
Let op!!
Java stond aan! Nu heb ik Java uit gezet en toen lukte het wel.
Alleen ziet de pagina er anders uit.
Geen kleine foto's in het overzicht maar grote met text. Als ik Java weer inschakel werkt het weer niet. Het komt dus duidelijk door Java. Kan ik iets aan Java veranderen?
Cache wissen ofzo?

Bewerkt (24 april 2013 14:52)
xandertreffers

xandertreffers

  • Lid sinds 24 juli 2012
  • Berichten 2
  • Reputatie 0
  • #4
  • 24 juli 2012
  • 08:33

Ik had een vergelijkbaar probleem: kon soms niet op de thumbnails klikken naar de images.

Vreemd. Eerst werkt ‘t wel, dan weer niet…

Dus dacht ik “misschien werkt t wel op WiFi, maar niet op het mobiele netwerk.

Dat heb ik getest en inderdaad: op WiFi gaat alles perfect!

Vervolgens op zoek gegaan naar een browser setting die op WiFi staat. En ja hoor: bij de Android Browser en bij Chrome:

-ga naar instellingen
-ga naar bandbreedtebeheer (bij geavanceerde instellingen)
-zet vooraf laden op ”altijd“ ipv WiFi (bij Chrome heeft het ”webpagina’s vooraf laden“ bij Android ”zoekresultaten vooraf laden")

Et voila!

-Xander



r2go;303035
goed dat jij dat van java zei. Ik had al gekeken als die aan stond en dat is dus het geval.
Let op!!
Java stond aan! Nu heb ik Java uit gezet en toen lukte het wel.
Alleen ziet de pagina er anders uit.
Geen kleine foto's in het overzicht maar grote met text. Als ik Java weer inschakel werkt het weer niet. Het komt dus duidelijk door Java. Kan ik iets aan Java veranderen?
Cache wissen ofzo?

Bewerkt (24 april 2013 15:17)
r2go

r2go

  • Lid sinds 01 juli 2011
  • Berichten 199
  • Reputatie 0
  • #5
  • 24 juli 2012
  • 08:48

Kijk eens aan. De oplossing.
Het was al opgelost omdat hij nu een custom heeft draaien.
Maar er zijn vast mensen die hier wat aan hebben.

Thx

Bewerkt (24 april 2013 15:17)
Pimmie1968

Pimmie1968

  • Lid sinds 08 augustus 2010
  • Berichten 76
  • Reputatie 0
  • #6
  • 24 juli 2012
  • 15:31

Nou niet direkt een oplossing, althans niet voor mij.
Ik heb hetzelfde probleen als TS.
Maar ik gebruik nog android 2.3.4, de originele dus bandbreedte beheer heb ik niet.
Is er voor mij ook een oplossing?

Pim

Bewerkt (24 april 2013 15:17)
xandertreffers

xandertreffers

  • Lid sinds 24 juli 2012
  • Berichten 2
  • Reputatie 0
  • #7
  • 24 juli 2012
  • 16:51

Je kunt proberen om Chrome te installeren. Kijken of daar wel de instelling bij zit.

Andere optie is om de Google Image Search App te installeren. Die oplossing zag ik ergens voor iPhone gebruikers met vergelijkbare problemen. Waarschijnlijk draait die image search app gewoon goed en wie weet past het ook wat aan in de browser.

En natuurlijk kijken of je systeem te upgraden is, zodat je de laatste mogelijke versie van de Android browser hebt.

-Xander



Pimmie1968;325051
Nou niet direkt een oplossing, althans niet voor mij.
Ik heb hetzelfde probleen als TS.
Maar ik gebruik nog android 2.3.4, de originele dus bandbreedte beheer heb ik niet.
Is er voor mij ook een oplossing?

Pim

Bewerkt (24 april 2013 15:17)
omerbeelen

omerbeelen

  • Lid sinds 18 augustus 2013
  • Berichten 1
  • Reputatie 0
  • #8
  • 18 augustus 2013
  • 10:34

Hoi allemaal,
Bij het bekijken van een van mijn kranten,op mijn samsung tablet kan ik geen afbeeldingen openen,die van YouTube wel.
Kan iemand mij verder helpen.
Dank je wel.
Omer.

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.