Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

nawesi007

nawesi007

  • Lid sinds 27 april 2012
  • Berichten 102
  • Reputatie 0
  • #1
  • 6 februari 2013
  • 22:03

Iedere keer ik mijn telefoon uitzet en terug opstart gaat de beltoon bij ontvangst van een sms terug naar standaardbeltoon. Telkenmale moet ik dan onder de instellingen van berichten mijn gewenste beltoon terug selecteren. Is dit een bug? Zijn er nog mensen met dit probleem? Mijn gsm draait op [STOCK][OFFICIAL] Android 4.1.2 Jelly Bean

Bewerkt (21 mei 2013 13:39)
Sander_M

Sander_M

  • Lid sinds 22 september 2010
  • Berichten 5147
  • Reputatie 100
  • #2
  • 6 februari 2013
  • 23:04

De update naar Jelly Bean is in Nederland nog niet officieel uitgegeven. Wellicht heeft het daarmee te maken. Had je dit probleem ook al op de stock 4.0.4, dus de laatste versie welke voor de S2 officieel uitgegeven is.

Bewerkt (21 mei 2013 13:39)

Zie je iets op AW forum wat niet door de beugel kan? Laat het de moderators weten middels de rapporteer knop.
Inhoudelijke vragen over Android graag op het forum bespreken, deze worden per email/PM niet beantwoord.

Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #3
  • 7 februari 2013
  • 13:47

Ik heb dat probleem niet. Edit: en ik rekende erop toen ik het eerste berichtje postte dat m'n handtekening erbij zou staan, want daarin staat dat ik die spaanse 4.1.2 gebruik.

Bewerkt (21 mei 2013 13:39)

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

nawesi007

nawesi007

  • Lid sinds 27 april 2012
  • Berichten 102
  • Reputatie 0
  • #4
  • 7 februari 2013
  • 15:13

[QUOTE=Sander M;380225]De update naar Jelly Bean is in Nederland nog niet officieel uitgegeven. Wellicht heeft het daarmee te maken. Had je dit probleem ook al op de stock 4.0.4, dus de laatste versie welke voor de S2 officieel uitgegeven is.[/QUOTE] Op de stock 4.04 had ik dit probleem niet.

Bewerkt (21 mei 2013 13:39)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.