Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Fearlez

Fearlez

  • Lid sinds 19 september 2010
  • Berichten 2
  • Reputatie 0
  • #1
  • 19 september 2010
  • 16:50

:confused::confused:hallo allemaal,

tijdens het resetten van mijn galaxy s (fabrieksintellingen) krijg ik tijdens dit proces het
volgende te zien;

update media, please wait….
update media. finished.
# manual mode #
– appling muti-CSC…
installing Muti-CSC
mps_dat value: XEN
copy_multi_carrier from: XEN

en dan in rood:
multicsc : can not access to /system/csc/XEN/system/
en dan weer in geel:
copy_common_data

Het toestel werkt verder wel, maar dat rode zinnetje (multicsc : can not access to /system/csc/XEN/system/) baart mij zorgen. Na de eerste keer herstarten kreeg ik deze melding niet (had toen on off widget verwijderd waarna ik geen inet meer had en dus et toestel moest terug zetten in fabrieksinstellingen) maar nu na de 2e maal krijg ik deze rode melding???
Heb het toestel pas een weekje en heb enkel deze app (on off widget) gedownload en verder nog niets.

wat is er fout gegaan ? wat betekend het en wat kan ik eraan doen?

groeten
Rich

Bewerkt (19 september 2010 16:50)
Xeno

Xeno

  • Lid sinds 27 maart 2010
  • Berichten 2176
  • Reputatie 0
  • #2
  • 19 september 2010
  • 21:01

Ik zou niet weten wat het is. Maar als je mobiel werkt denk ik dat dit niets ergs is
Kijk eens bij instellingen>over het toestel. Of er daar iets raars staat
En als het je zo zorgen maakt, keer dan terug naar de winkel.

Bewerkt (19 september 2010 21:01)
Xeno

Xeno

  • Lid sinds 27 maart 2010
  • Berichten 2176
  • Reputatie 0
  • #3
  • 19 september 2010
  • 21:01

Ik zou niet weten wat het is. Maar als je mobiel werkt denk ik dat dit niets ergs is
Kijk eens bij instellingen>over het toestel. Of er daar iets raars staat
En als het je zo zorgen maakt, keer dan terug naar de winkel.

Bewerkt (19 september 2010 21:01)
jasta

jasta

  • Lid sinds 24 januari 2011
  • Berichten 4
  • Reputatie 0
  • #4
  • 20 oktober 2011
  • 10:20

Opgelost door handmatig path aan te vullen, dus na system/scs: /XEN/system

daarna bij start recovery geen foutmedling meer. Uiteraard moet je phone wel geroot zijn.

Samsug Galaxy S2



JS

Bewerkt (20 oktober 2011 10:20)
Laguna2005

Laguna2005

  • Lid sinds 28 december 2011
  • Berichten 1
  • Reputatie 0
  • #5
  • 8 januari 2012
  • 11:16

Ik heb dezelfde melding maar hoe kom je daar om het path aan te vullen?

SGS

Bewerkt (24 april 2013 14:01)
CDB

CDB

  • Lid sinds 25 november 2011
  • Berichten 158
  • Reputatie 0
  • #6
  • 29 januari 2012
  • 17:31

Zelfde probleem hier. Niet geroot stock rom 2.3.6.
Iemand een idee waar het vandaan komt ?

Bewerkt (24 april 2013 14:09)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.