Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Marcel21674

Marcel21674

  • Lid sinds 29 maart 2012
  • Berichten 18
  • Reputatie 0
  • #1
  • 28 mei 2015
  • 10:13

Gisteren een 32GB S6 edge gekocht. Een beetje mee aan het spelen geweest en wat mij opvalt is, dat diverse oudere apps. niet meer geinstalleerd kunnen/willen worden. onder andere next launcher 3d krijg ik er met geen mogelijkheid op (externe bronnen toestaan is actief). Ligt dit aan de nieuwe android versie, of vergeet ik iets?

booyb

booyb

  • Lid sinds 05 maart 2012
  • Berichten 330
  • Reputatie 60
  • #2
  • 30 juni 2015
  • 15:09

Waarom heb je externe bronnen aanstaan om Next Launcher te installeren? Als je de betaalde variant gratis probeert te krijgen dan is dit tegen de forumregels en illegaal.

Welk toestel en Android versie had je hiervoor? Sinds Android 5.0 Lollipop(bij 4.4 Kitkat had je soms de keus) moeten apps namelijk gebruik maken van de ART Runtime ipv de Dalvik Runtime. Sommige ontwikkelaars hebben hun apps nog niet aangepast waardoor ze niet meer zullen werken op Android 5 of hoger(of 4.4 met de ART Runtime enabled). Ik had even bij de Playstore voor Next Launcher gekeken maar ze geven zelf aan dat het werkt onder de ART Runtime.

Elke maandag support leveren op het forum van androidworld. Heb ik geholpen? Een +1 wordt gewaardeerd

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren