Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

rik.sanden

rik.sanden

  • Lid sinds 17 januari 2016
  • Berichten 3
  • Reputatie 0
  • #1
  • 17 januari 2016
  • 10:20

Goeiedag!Ik wilde dan ook even mijn probleem delen en hopelijk er een antwoord op krijgen!Ik ben eigenaar van een edge+ en heb daar een originele snellader bijgekregen. Super chill zo binnen ander half uur opgeladen maar sinds kort pakt mijn edge+ de oplader niet meer als een snellader. Wel pakt de edge van een vriend hem als snellader. Het ligt dus aan mijn telefoon en vroeg me af of iemand dit ook heeft en hoe dit is opgelost.Bij voorbaat dank,Rik van de Sanden

Mops59

Mops59

  • Lid sinds 08 februari 2013
  • Berichten 92
  • Reputatie 0
  • #2
  • 17 januari 2016
  • 12:26

Hoi ik heb sinds een paar dagen hetzelfde probleem met mijn Edge+

rik.sanden

rik.sanden

  • Lid sinds 17 januari 2016
  • Berichten 3
  • Reputatie 0
  • #3
  • 19 januari 2016
  • 12:33

Hoi ik heb sinds een paar dagen hetzelfde probleem met mijn Edge+

Heb je al een oplossing gevonden?

Mops59

Mops59

  • Lid sinds 08 februari 2013
  • Berichten 92
  • Reputatie 0
  • #4
  • 20 januari 2016
  • 14:07

Hoi ik heb sinds een paar dagen hetzelfde probleem met mijn Edge+
Heb je al een oplossing gevonden?
Nee de ene dag gaat het wel snel en nu heb ik hem weer aan de lader liggen en schiet weer niet op. Snap er niets van. Als het goed is moet je zodra de lader aangesloten wordt boven in beeld krijgen "snellader aangesloten" en dat staat er bij mij niet meer.

dmeijer78

dmeijer78

  • Lid sinds 22 januari 2016
  • Berichten 1
  • Reputatie 0
  • #5
  • 22 januari 2016
  • 12:36

Ik had het zelfde, ik heb een andere kabel(van een HTC lader) tussen de lader en telefoon gebruikt toen gaf hij direct weer aan dat er snel lader was aangesloten. 

Mops59

Mops59

  • Lid sinds 08 februari 2013
  • Berichten 92
  • Reputatie 0
  • #6
  • 31 januari 2016
  • 12:03

Ik had het zelfde, ik heb een andere kabel(van een HTC lader) tussen de lader en telefoon gebruikt toen gaf hij direct weer aan dat er snel lader was aangesloten.
Bedankt voor de tip, want het ligt idd aan de kabel.
Heb ook een andere kabel aan de snel-laad stekker gedaan en nu gaat hij weer als een tierelier :-)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.