Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

je.hengst

je.hengst

  • Lid sinds 10 januari 2019
  • Berichten 2
  • Reputatie 0
  • #1
  • 10 januari 2019
  • 17:16

Hallo mijn naam is Jerry,
ik heb een s9+ en krijg het niet voor elkaar om deze met mijn VW Passat te koppelen.
Ze zien elkaar wel maar voordat ik de code moet intikken , wordt de koppeling verbroken en zegt dat de koppeling is mislukt .
Nu heb ik het hetzelfde geprobeerd op de auto van mijn vrouw , een toyota aygo, en daar hetzelfde verhaal.,ook met mijn smartwatch ( Michael kors) lukt het niet.
Het koppelen met bluetooth speakers , koptelefoon enz. Geen probleem.
Het lijkt erop dat , als er een code moet worden gebruikt om te koppelen, dat het dan niet lukt.
Is er misschien een instelling die ik moet aanpassen?
Ik hoop dat er iemand is die raad weet.

MVV Jerry

Vizzent_

Vizzent_

  • Lid sinds 16 januari 2019
  • Berichten 1
  • Reputatie 0
  • #2
  • 16 januari 2019
  • 19:39

Jerry, mijn bmw is verbonden met een bluetooth apparaat in de auto en hij kan gewoon aan; ik snap niet waarvoor een code benodigd zou moeten zijn 



Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #3
  • 16 januari 2019
  • 22:17

Hier wel een code nodig voor de eerste maal aanmelden…ook voor mijn Windows en iMac eenmaal aangemeld gaat de koppeling automatisch.

Meestal is het zo dat op beide apparaten dezelfde code wordt gegenereerd en je alleen maar oké op beide apparaten hoeft te klikken als de code overeen komt.

misschien probeer je te snel iets in te tikken (code), even wachten is misschien de oplossing.

je.hengst

je.hengst

  • Lid sinds 10 januari 2019
  • Berichten 2
  • Reputatie 0
  • #4
  • 17 januari 2019
  • 11:18

Hallo,

Hier een update. 
Het is opgelost,  heb de  S9+ helemaal gereset en teruggebracht tot fabrieksinstellingen , dus helemaal leeg.
Opnieuw geïnstalleerd en daarna gewoon gekoppeld met de VW.
Blijft een raar verschijnsel, want kon geen verschil zien met de voorgaande instellingen.
In ieder geval bedankt voor het meedenken.

Het. Jerry

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #5
  • 17 januari 2019
  • 11:29

Hallo,

Hier een update. 
Het is opgelost,  heb de  S9+ helemaal gereset en teruggebracht tot fabrieksinstellingen , dus helemaal leeg.
Opnieuw geïnstalleerd en daarna gewoon gekoppeld met de VW.
Blijft een raar verschijnsel, want kon geen verschil zien met de voorgaande instellingen.
In ieder geval bedankt voor het meedenken.

Het. Jerry
Je had uiteindelijk geen complete reset hoeven te doen het wissen van het cache geheugen en eventueel de gegevens van de Bluetooth app heeft hetzelfde effect of het gekoppelde apparaat verwijderen.
Zit bij instellingen/apps/alle apps/systeem/Bluetooth/opslagruimte.

Maar mooi dat het opgelost is.

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.