Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Eric-H

Eric-H

  • Lid sinds 19 september 2011
  • Berichten 64
  • Reputatie 0
  • #1
  • 8 maart 2012
  • 00:02

Hallo ik heb een vraag, sinds een korte tijd vind ik dat als ik wat webpaginas wil bekijken dat dit super traag gebeurd, er blijft dan zeer lange tijd “laden” linksboven in beeld staan, soms klik ik daarom meerdere keren op dezefde link maar blijft het blauwe balkje samen met de tekst na een klein stukje weer hangen, bv toen ik hier een nieuwe vraag wilde stellen, dit duurde tergend lang eer ik dit venster kreeg , nog een voorbeeld is de normale pagina van marktplaats als ik daar dan op een advertentie klik dan blijft de blauwe balk weer tergend lang hangen ook weer samen met de melding “laden” .
Nu maak ik met android assistend steeds alles schoon wat ook maar nog in het geheugen kan zitten en doe dit ook via instellingen van de browser.
Ik probeer ook steeds de standaard instellingen te herstellen maar krijg dan een fractie van een seconde een schermpje dat ik me bij mijn google account moet aanmelden en daar de standaard instellingen laten terugzetten, nou na het inloggen is die optie mooi niet aanwezig of ik mis hem ergens. Heeft iemand hier ook dit probleem en weet iemand misschien wat er aan de hand is en hoe ik dit kan oplossen. bvd Eric
ps zelfs het laden van mijn eigen discussie heeft hetzelfde probleem ook steeds.

Bewerkt (24 april 2013 14:21)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.