Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Thobias

Thobias

  • Lid sinds 25 juli 2015
  • Berichten 2
  • Reputatie 0
  • #1
  • 26 juli 2015
  • 08:43

Hoi,
Ik ondervind problemen met he installeren van kodi op mijn 1e generatie tablet.
Gt-p 7510 met android 4.0.4
Met installeren geeft deze aan dat kodi niet compatibel is met mijn systeem.
Waarschijnlijk omdat het besturingssysteem te oud is wel niet Neon ondersteund vermoed ik.
Wie ian me helpen.
Ik heb al ongeveer 20 pogingem gedaan met diverse vesies van xbmc en kodi inclusief de niet ondersteunde versies, nightly build.
Ik kom er niet mee uit, ook niet met installeren van een custom rom naar bv 4.0.2 versie o.i.od.
Help please!!!

Bijlage:

nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6042
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #2
  • 27 juli 2015
  • 10:29

Topic verplaatst naar het Samsung Galaxy Tab 10.1 forum

In de google play store staat:
Android vereist: 4.2 of hoger.

Dat gaat dus niet lukken met deze app.

Bewerkt (27 juli 2015 10:30)
Thobias

Thobias

  • Lid sinds 25 juli 2015
  • Berichten 2
  • Reputatie 0
  • #3
  • 27 juli 2015
  • 20:44

Hallo,
dank voor uw bericht maar zover was ik al.
Vraag blijft dus wat kan ik doen om mijn tab te up graden of althans een versie te installeren welke wel draait?
Ik kom niet verder helaas…

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #4
  • 27 juli 2015
  • 21:09

Ga hier eens kijken voor een custom rom daar staat er zeker een bij van Android 4.2 en hoger.

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.