Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

MrBaloe

MrBaloe

  • Lid sinds 03 juli 2011
  • Berichten 135
  • Reputatie 0
  • #1
  • 1 mei 2016
  • 11:22

Mijn oom heeft een Samsung Tablet, naar ik meen 7 of 8 inch.
Helemaal geüpdate, en draait op Android 4.4.2
Tot kort werkte alles prima, maar sinds een paar dagen kan hij er geen mail meer op binnen halen.
Mail versturen lukt wel, maar ontvangen niet meer.

In de app, de standaard E-mail app, blijft de datum van 'laatst bijgewerkt' staan op 27-04-2016 20:02 uur.
Terwijl ik meermalen heb gedrukt op het verversen icoontje.

het rare is dan weer, dat wanneer ik bij instellingen kijk, en dan accounts en dan e-mail, dat hij wel aangeeft dat hij 2 seconden geleden nog ververst is. 
Maar de mails worden niet binnen gehaald.
Test wees uit dat versturen wel lukt.

Instellingen kloppen allemaal, vergeleken met de Ziggo site.

Nu ben ik door mijn ideeën heen, en hoop dat iemand hier een oplossing weet.

Zie bijlage, helaas maar 1 bijlage bij te voegen

Bijlage:

Bewerkt (1 mei 2016 11:24)
jwhoutepen

jwhoutepen

  • Lid sinds 18 juli 2011
  • Berichten 1561
  • Reputatie 50
  • #2
  • 1 mei 2016
  • 18:20

Staat Sync wel aan in de knoppenbalk die tevoorschijn komt als je die met 1 vinger vanaf de bovenkant van het scherm naar beneden trekt?

MrBaloe

MrBaloe

  • Lid sinds 03 juli 2011
  • Berichten 135
  • Reputatie 0
  • #3
  • 3 mei 2016
  • 19:18

Ja, sync stond aan.

Oplossing kreeg ik ergens anders aangereikt

………………………………………………………………………

Ik adviseer je je hele mailgeschiedenis om te zetten naar imap.
Dat heeft nogal wat voordelen op pop3 https://www.ziggo.nl/klantenservice/...nieuwe-e-mail/


Kijk ook eens op https://www.ziggo.nl/klantenservice/.../Verder/Verder vanaf punt 9



Server inkomende post:
hostnaam: imap.ziggo.nl
gebruikersnaam: je volledige e-mailadres
wachtwoord: het wachtwoord van je e-mailadres

gebruik SSL: aan
identiteitscontrole: wachtwoord
serverpoort: 993

Uitgaande mail:
Hoofdserver op smtp.ziggo.nl
gebruik SSL: aan
identiteitscontrole: wachtwoord
serverpoort: 587

succes er mee.

GerKuijn

GerKuijn

  • Lid sinds 01 december 2015
  • Berichten 1053
  • Reputatie 0
  • #4
  • 3 mei 2016
  • 19:34

en werkt het?

GerKuijn

MrBaloe

MrBaloe

  • Lid sinds 03 juli 2011
  • Berichten 135
  • Reputatie 0
  • #5
  • 5 mei 2016
  • 13:44

Ja, zoals hierboven vermeld in mijn reactie

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.