Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

ma'in

ma'in

  • Lid sinds 04 december 2010
  • Berichten 83
  • Reputatie 0
  • #1
  • 8 mei 2011
  • 22:12

Als ik mijn X10 gebruik om te navigeren sluit ik heb uiteraard aan met een 12v lader.
Voorheen laadde de telefoon dan gewoon op tijdens het navigeren. Echter sinds een paar weken kost het navigeren meer stroom dan mijn 12v lader de telefoon kan voeden. Qua instellingen e.d. heb ik niet veranderd. Heeft iemand een idee wat er aan hand isen wat ik er aan kan doen?

Sent from my X10i using Tapatalk

Bewerkt (8 mei 2011 22:12)
Shifty

Shifty

  • Lid sinds 23 augustus 2010
  • Berichten 331
  • Reputatie 0
  • #2
  • 9 mei 2011
  • 14:11

Laad die met de gewone lader wel gewoon snel? Als dat het geval is lijkt mij dat de 12v lader niet goed meer is. Ander is het of de batterij of de aansluiting op je tel.

Bewerkt (9 mei 2011 14:11)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #3
  • 9 mei 2011
  • 14:13

zou niet mogelijk kunnen zijn: er gaat meer stroom naar de accu dan dat er van de accu af kan komen…
het kan liggen aan de auto, is dit alleen in je eigen auto of met een andere?
het kan liggen aan de oplader, doet de normale net adapter het wel met navigatie aan? (als je je telefoon bij het raam legt moet je navigatie werken)
het kan liggen aan de telefoon, op een ander topic hebben ze het hierover gehad

ik denk dat het de auto of de oplader is, en ik hoop natuurlijk voor je de oplader, als daar garantie opzit heb je natuurlijk zo een nieuwe

succes!

Bewerkt (9 mei 2011 14:13)
ma'in

ma'in

  • Lid sinds 04 december 2010
  • Berichten 83
  • Reputatie 0
  • #4
  • 9 mei 2011
  • 20:02

Het laden met de normale lader gaat zoals het hoort. Het laden met de autolader gaat erg traag. Het is gelukkig nog net geen jaar terug dat ik de lader heb gekocht heb bij bol.com. Hopelijk doen ze daar niet moeilijk.

Sent from my X10i using Tapatalk

Bewerkt (9 mei 2011 20:02)
eboo

eboo

  • Lid sinds 14 juli 2010
  • Berichten 52
  • Reputatie 0
  • #5
  • 14 mei 2011
  • 11:10

Het is bij mij niets anders, de telefoon verbruikt hier ook meer stroom dan dat er geladen wordt. Bij langere ritten kill ik ook alle andere app's om toch nog iets aan stroom te winnen. Overigen laadt het laden aan de pc of laptop ook veel langzamer dan aan 220 volt.

Bewerkt (14 mei 2011 11:10)
discoo

discoo

  • Lid sinds 09 november 2010
  • Berichten 94
  • Reputatie 0
  • #6
  • 14 mei 2011
  • 15:20

heb ik ook

Bewerkt (14 mei 2011 15:20)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #7
  • 14 mei 2011
  • 16:13

Bij mij blijft hij op hetzelfde percentage staan tijdens navigeren. Geen verlies maar ook geen winst.
Zet anders de sync met gmail uit in tijdens navigeren…

Sent from my GT-I9000 using Tapatalk

Bewerkt (14 mei 2011 16:13)
ma'in

ma'in

  • Lid sinds 04 december 2010
  • Berichten 83
  • Reputatie 0
  • #8
  • 14 mei 2011
  • 18:23

Ik heb standaard sync apps uit staan. Voor heen was de battery na een poosje gewoon weer vol. Heb de 12v lader teruggstuurd. Nu ff afwachten, een nieuwe of reparatie.

Sent from my X10i using Tapatalk

Bewerkt (14 mei 2011 18:23)
enkidoe

enkidoe

  • Lid sinds 08 december 2010
  • Berichten 94
  • Reputatie 0
  • #9
  • 20 mei 2011
  • 14:30

Ik heb het zelfde probleem; gebruik een active holder van brodit. De normale oplader geeft geen problemen

Bewerkt (20 mei 2011 14:30)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #10
  • 20 mei 2011
  • 15:55

kun je aangeven wat de output is van de oplader?
de lader die je bij je xperia kreeg geeft 700mA op 5 Volt
zorg wel dat je een lader hebt in de auto die het zelfde doet, te weinig mili-ampères is te weinig kracht om op te laden he

Bewerkt (20 mei 2011 15:55)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.