Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

enkidoe

enkidoe

  • Lid sinds 08 december 2010
  • Berichten 94
  • Reputatie 0
  • #1
  • 21 mei 2011
  • 14:56

patrick71994;164391
kun je aangeven wat de output is van de oplader?
de lader die je bij je xperia kreeg geeft 700mA op 5 Volt
zorg wel dat je een lader hebt in de auto die het zelfde doet, te weinig mili-ampères is te weinig kracht om op te laden he

Ikzelf heb geen flauw idee van de oplaad capaciteit, maar de lader is speciaal gekocht voor de xperia; wordt ook aangeraden voor de x10

Bewerkt (21 mei 2011 14:56)
patrick71994

patrick71994

  • Lid sinds 07 maart 2011
  • Berichten 238
  • Reputatie 0
  • #2
  • 21 mei 2011
  • 23:47

mja, maar ze kunnen zoveel op die verpakking zetten wat da ze willen he

staat meestal gwn op de lader hoe het ermee zit

Bewerkt (21 mei 2011 23:47)
ma'in

ma'in

  • Lid sinds 04 december 2010
  • Berichten 83
  • Reputatie 0
  • #3
  • 9 juni 2011
  • 01:04

Ik heb inmiddels een andere 12v lader aangeschaft. Probleem is opgelost. Het lag kennelijk aan de lader. Hopelijk doet bol.com iets met hun gegeven garantie.

Sent from my X10i using Tapatalk

Bewerkt (9 juni 2011 01:04)
frapple

frapple

  • Lid sinds 27 januari 2011
  • Berichten 145
  • Reputatie 0
  • #4
  • 20 juni 2011
  • 15:11

ma'in;155038
Als ik mijn X10 gebruik om te navigeren sluit ik heb uiteraard aan met een 12v lader.
Voorheen laadde de telefoon dan gewoon op tijdens het navigeren. Echter sinds een paar weken kost het navigeren meer stroom dan mijn 12v lader de telefoon kan voeden. Qua instellingen e.d. heb ik niet veranderd. Heeft iemand een idee wat er aan hand isen wat ik er aan kan doen?

Sent from my X10i using Tapatalk

Dit probleem kwam ik op vakantie ook tegen. De lader werkt wel, maar niet of nauwelijks wanneer sygic in gebruik is. De batterij liep dus gewoon leeg en op een gegeven moment zet de x10 zich zelf gewoon uit. De rit daarna maar weer “ouderwets” de tomtom aangesloten. Blij dat ik die ook mee genomen had!
Edit: ik moet wel even vermelden dat de usb-oplader van een webshop met super goedkoop chinees spul. Kost geen bal. Het is soms ook geen bal waard. Er staat op dat hij 1A levert, maar is dat wel betrouwbaar. De oplader van de tt levert 1.5A. Wat doet de originele SE oplader?

Bewerkt (20 juni 2011 15:11)
frapple

frapple

  • Lid sinds 27 januari 2011
  • Berichten 145
  • Reputatie 0
  • #5
  • 8 september 2011
  • 10:23

Wat is een goede en toch niet te dure auto-lader voor de x10?
Het hoeft geen originele SE te zijn, als het ding maar goed werkt. Ik heb nu een goedkoop dingetje uit China, maar tijdens de vakantie is gebleken dat die niet erg goed is.

Bewerkt (8 september 2011 10:23)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.