Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Roy78

Roy78

  • Lid sinds 21 oktober 2011
  • Berichten 6
  • Reputatie 0
  • #1
  • 30 april 2013
  • 10:44

Beste…

IK heb een vreemd probleem met mijn Xperia Z, toen ik hem voor de eerste keer inschakelde was ik van plan zonder simkaart een aantal zaken in te stellen. Simkaart zat nog in oude tel. Ik kreeg met de tel. Geen wifi verbinding thuis, als ik hem laat scannen vind hij meer als 8 routers hier in de buurt, alleen mijn eigen router ziet hij niet. Nu komt het vreemde, dat zo gauw ik de sim plaats en de tel nieuw opstart ziet hij mijn wifi router wel. Ik dacht dat dit toeval was tot ik het een aantal keren weer probeerde met zelfde resultaat.

Dus zonder simkaart geen wifi thuis.
Wie kent dit vreemde verschijnsel?

Bewerkt (30 april 2013 10:44)
gvr

gvr

  • Lid sinds 07 september 2010
  • Berichten 32
  • Reputatie 0
  • #2
  • 2 mei 2013
  • 10:26

Toevallig had ik dit laatst met een oude telefoon (HTC desire). Fabrieksinstellingen teruggezet en zonder sim starten, telefoon zag zelfs geen enkel netwerk. Daarna met sim en de netwerken werden wel gewoon gezien. Wellicht iets met op land gebaseerde policies en toegestane kanalen?

Bewerkt (2 mei 2013 10:26)
Roy78

Roy78

  • Lid sinds 21 oktober 2011
  • Berichten 6
  • Reputatie 0
  • #3
  • 9 mei 2013
  • 22:45

Bedankt voor je reactie, heb van alles getest hier echter zonder resultaat totdat ik de router gereset heb. Probleem opgelost.

Bewerkt (9 mei 2013 22:45)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.