Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Marcellen

Marcellen

  • Lid sinds 05 oktober 2013
  • Berichten 2
  • Reputatie 0
  • #1
  • 5 oktober 2013
  • 23:53

Beste mensen, sinds vorige week draait het scherm van mijn Xperia Z niet meer automatisch (staat wel ingeschakeld). Ook doet de camera het niet meer. Als ik de camera wil gebruiken bevriest het beeld even en gaat de telefoon na een seconde of twee vanzelf uit en start dan weer op, overigens zonder dat ik een pincode hoef in te voeren. Bij verschillende keren uit- en aanzetten van de telefoon was het een keer verholpen maar nu werkt dat niet meer helaas… Soms draait het scherm ineens weer wel, maar dat is meestal van korte duur. Het kwam ook voor dat de camera het wel deed maar de foto's waren dan een halve slag gedraaid terwijl dat niet moest. Verder werkt alles wel gewoon voor zover ik weet. Ik heb ook al een keer geprobeerd op te starten in de “veilige modus” maar dat hielp niet. Iemand een idee hoe dit is op te lossen?

Marcellen

Marcellen

  • Lid sinds 05 oktober 2013
  • Berichten 2
  • Reputatie 0
  • #2
  • 10 oktober 2013
  • 17:15

De storing is vanzelf verdwenen, maar voor korte duur… Nu draait het scherm wel weer maar de camera doet het niet meer. Hij geeft helemaal geen beeld meer en als ik er op klik gaat de telefoon toch weer vanzelf uit. Moe word ik daarvan want ik gebruik de camera echt heel vaak…

bart9904

bart9904

  • Lid sinds 20 december 2010
  • Berichten 114
  • Reputatie 0
  • #3
  • 10 oktober 2013
  • 17:19

Zet het toestel terug naar fabrieksinstellingen en wanneer dit niet werkt terug naar de winkel (garantie). Lijkt me echter een softwarematig probleem.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren