Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Guul

Guul

  • Lid sinds 07 december 2009
  • Berichten 223
  • Reputatie 0
  • #1
  • 17 oktober 2013
  • 14:33

Goedemiddag,

Ik heb gemerkt dat bij de TM branded Z1 de optie LTE afwezig is.
Dit betekent heel simpel dat 4G niet te gebruiken is.
Is hier een oplossing voor?
Of moet ik de officiele sony rom flashen?

Groeten,

Guul

beginner_android

beginner_android

  • Lid sinds 17 november 2011
  • Berichten 19
  • Reputatie 0
  • #2
  • 27 oktober 2013
  • 18:09

Hoe heb je dat gemerkt?
Zou niet zo fraai zijn van Tmobile. Heb zelf ook de Z1 T, en ze hebben mij nergens geïnformeerd dat 4G niet mogelijk zou zijn.

Mo

Guul

Guul

  • Lid sinds 07 december 2009
  • Berichten 223
  • Reputatie 0
  • #3
  • 27 oktober 2013
  • 18:57

Er is een aparte optie om lte of 4g aan te zetten.
Die ontbreekt in de versie van t-mobile.
Gelukkig kun je de standaard rom van Sony erop zetten en is alles zoals het hoort.
Ben je ook meteen af van alle t-mobile rommel.

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.