Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

riesjart

riesjart

  • Lid sinds 04 november 2010
  • Berichten 12
  • Reputatie 0
  • #1
  • 7 november 2013
  • 10:59

Hallo,

Ik ben een tevreden bezitter van een Sony Xperia Z1.
Apparaat werkt helemaal naar behoren, alleen de wifi-ontvangst vind ik ronduit slecht.
Nu vraag ik me af of meerdere mensen dit ervaren of dat ik gewoon domme pech heb met mijn toestel?

Als ik mijn toestel thuis naast andere toestellen leg (HTC, Samsung Galaxy) zie ik bij beide toestellen een vol wifi-signaal.
Op de Z1 is er op dat punt geen bereik of slechts heel beperkt.

Is dit normaal en is er wat aan te doen?

Beetje vervelend kenmerk van een verder perfect toestel!

Ik hoor graag jullie reacties.
BVD.

booyb

booyb

  • Lid sinds 05 maart 2012
  • Berichten 330
  • Reputatie 60
  • #2
  • 13 november 2013
  • 13:35

is helaas een bekend probleem bij de z1! zelfs mijn motorola milestone heeft een beter wifi ontvangst! ik vermoed dat een groot gedeelte kan worden opgelost(z1 heeft al 2 kleine updates gehad dus ik vermoed dat sommige dingen nog in beta waren toen hij uitgebracht werd, de reden hier achtere is denk ik dat ze als 1 van de eersten een telefoon met de snapdragon 800 wouden uitbrengen) door een software update, misschien dat ze het gelijk oplossen bij de 4.3 update maar ik hoop dat ze daarvoor nog een update voor de wifi uitbrengen! een goede router en goede configuratie( lees vooral: goed kanaal, automatisch is ook niet alles, wifi analyzer uit de play store werkt goed hiervoor) doet natuurlijk ook wonderen! ook blijf ik het raar vinden dat kanaal 13( de minst drukke bij mij en denk bij de meesten) niet ondersteunt word door de z1( dan is het netwerk niet zichtbaar op de z1)! ik heb Sony inmiddels een mailtje gestuurd over deze problemen, als meer mensen dit doen verwacht ik dat ze het wel gaan oplossen!

Elke maandag support leveren op het forum van androidworld. Heb ik geholpen? Een +1 wordt gewaardeerd

midimaster

midimaster

  • Lid sinds 14 november 2013
  • Berichten 1
  • Reputatie 0
  • #3
  • 14 november 2013
  • 11:59

Tot mijn verbazing heb ik wel een hele goede wifi-ontvangst, dit in tegenstelling tot mijn vorige telefoon (iphone).
Ik ben er dus best tevreden over.

riesjart

riesjart

  • Lid sinds 04 november 2010
  • Berichten 12
  • Reputatie 0
  • #4
  • 19 november 2013
  • 13:22

Excuus voor deze late reactie…kreeg geen melding dat er een reply was gedaan.
Maar dank hiervoor, beiden!

Mmm, tja, ik blijf het probleem ervaren, ook na de laatste update.
En het is dus blijkbaar een “bekend” probleem.
Hopelijk doet Sony hier iets mee binnenkort!

Duimen dan maar.En ja ik zal Sony een mailtje sturen, goed idee!

Bewerkt (19 november 2013 13:22)
booyb

booyb

  • Lid sinds 05 maart 2012
  • Berichten 330
  • Reputatie 60
  • #5
  • 18 december 2013
  • 19:14

de 4.3 update is erg goed voor het wifi bereik! echt een stuk betere ontvangst, waar ik eerst 1 streep had op mijn kamer heb ik er nu 3! ben wel benieuwd of kanaal 12,13 en 14 nu ook werken. helaas ben ik toch genoodzaakt om de .534 firmware( android 4.2.2) weer terug te flashen en te wachten op de ota update van 4.3….. 4.3 via pc companion betekent namelijk geen root en ik wil toch echt root hebben!

Bewerkt (18 december 2013 19:15)

Elke maandag support leveren op het forum van androidworld. Heb ik geholpen? Een +1 wordt gewaardeerd

riesjart

riesjart

  • Lid sinds 04 november 2010
  • Berichten 12
  • Reputatie 0
  • #6
  • 16 januari 2014
  • 14:30

Hey, ja merk hier hetzelfde. Nog niet optimaal, maar wel stukken beter.
Echter, mijn telefoonsignaal vind ik nog altijd slecht. Valt soms zelfs weg. Dan heb ik gewoon helemaal geen bereik of 1 streepje.

Heel irritant.

booyb

booyb

  • Lid sinds 05 maart 2012
  • Berichten 330
  • Reputatie 60
  • #7
  • 21 maart 2014
  • 18:10

En de 4.4 update doet ook echt bijna wonderen voor het wifi signaal! Ook gebruik ik af en toe network signal signal booster en dat helpt soms ook bij een trage verbinding! Ben nu al blij met de kitkat update maar ga hem wel weer opnieuw rooten( de manier van NUT van xda developers)! Zodra dit gedaan is zal ik wel ff een review typen over kitkat op de z1! Het is veel te rustig op het z1 forum;p!

Elke maandag support leveren op het forum van androidworld. Heb ik geholpen? Een +1 wordt gewaardeerd

Flashbot

Flashbot

  • Lid sinds 22 september 2012
  • Berichten 8
  • Reputatie 0
  • #8
  • 30 april 2014
  • 13:45

Ik had altijd een super bereik en super snelheid met mijn Z1.

Echter sinds de update naar 4.4 is het helemaal mis. Bereik is goed, maar de snelheid is ronduit slecht. Beetje 180kb/s snelheid

booyb

booyb

  • Lid sinds 05 maart 2012
  • Berichten 330
  • Reputatie 60
  • #9
  • 5 mei 2014
  • 15:02

Flashbot
Ik had altijd een super bereik en super snelheid met mijn Z1.

Echter sinds de update naar 4.4 is het helemaal mis. Bereik is goed, maar de snelheid is ronduit slecht. Beetje 180kb/s snelheid

Dan zou ik adviseren om een repair via pc companion uit te voeren of je ftf opnieuw te flashen via Flashtool(damn, ik ben echt fan van Flashtool)! Zorg wel dat je dan een goede backup hebt! Mijn snelheid en bereik is namelijk echt vooruit gegaan! En misschien is het handig om te controleren of er niet te veel op de achtergrond draait!

Elke maandag support leveren op het forum van androidworld. Heb ik geholpen? Een +1 wordt gewaardeerd

Flashbot

Flashbot

  • Lid sinds 22 september 2012
  • Berichten 8
  • Reputatie 0
  • #10
  • 5 mei 2014
  • 15:58

Ik heb ondertussen mijn telefoon geroot en voorzien van iHackers kernler en iHackers modded rom.

Wat wel grappis is, als ik mijn wifi uit zet en weer aan zet doet ie het wel gewoon goed.

Ik heb gister net mijn modem gereset.. wellicht zit het daar gewoon in ;-)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.